Direkt zum InhaltDirekt zur SucheDirekt zur Navigation
▼ Zielgruppen ▼

Humboldt-Universität zu Berlin - Computer- und Medienservice

Konfiguration ausgewählter E-Mail Programme

Allgemeine Hinweise


TLS 1.2

Bitte beachten Sie, dass die Humboldt-Universität seit dem 06.06.2019 nur noch TLS 1.2 für den E-Mail-Dienst unterstützt. Analog zu unseren Webseiten, welche seit mittlerweile zwei Jahren TLS 1.2 voraussetzen, ist auch der E-Mail-Dienst nun entsprechend verschlüsselt. Dies kann im Einzelfall bedeuten, dass veraltete Software keine E-Mails mehr von unseren Servern erhält. Wir raten in diesem Fall dazu, auf aktuelle Software umzusteigen.

 

Mozilla Thunderbird (vom CMS empfohlen)DokIkon.png
Microsoft Outlook 2016DokIkon.png
Microsoft Outlook 2019DokIkon.png
MacOS und iOS Geräte (Apple) DokIkon.png
  • Ab iOS 10 kann TLS 1.2 genutzt werden
Mail (Apple)DokIkon.png
  • Ab macOS 10.12.6 wird TLS 1.2 in 'Mail' standardmäßig verwendet.
Google Mail App (Android)DokIkon.png
  • Android 5.0 hat TLS 1.2 als Standard aktiv.

Einschränkungen

  • POP3 wird nicht unterstützt.
  • Windows Live Mail wird nur mit aktuellsten Updates unterstützt.
  • Outlook via Office 2010 ist nicht TLS 1.2-fähig.
  • macOS 10.10.x und älter sind nicht TLS 1.2-fähig, macOS 10.11.x nur durch händischen Aufwand.
  • iOS 8.0 und älter hat ebenfalls kein TLS 1.2 aktiv.